Attention: Please take a moment to consider our terms and conditions before posting.

Spacing (quoting & other forum issues this week)

edited November 28 in Troubleshooting
What is going on with the spacing, I press enter to go down 1 line, and on my screen thats what happens, but when I post there is a massive gap

Comments

  • Playing havoc with my OCD.
  • Quote format has changed as well.
  • Brexit.
  • Addickted said:
    Quote format has changed as well.
    Yes and its horrible.
  • I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    I am getting that as well.
  • I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    I am getting that as well.
    Likewise. If it's an existing thread that I've already read something one, it takes me to the right place. One where I've not read anything before is where it is going to the first comment (this includes old threads where I opened them for the first time)

  • It's because the forum is being tapped man... They can hear everything you type.....
  • edited November 26
    Also on this subject of troubleshooting, some threads aren't being marked as "read" which plays havoc with my very mild OCD.
  • Sponsored links:


  • Thought it was just me getting all spaced out, good job I never signed up to those expensive Tai Chi sessions otherwise Lookie would've had a bill coming his way 😉.
  • It's all gone a bit wonky. 
  • rananegra said:
    I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    I am getting that as well.
    Likewise. If it's an existing thread that I've already read something one, it takes me to the right place. One where I've not read anything before is where it is going to the first comment (this includes old threads where I opened them for the first time)

    This. 
    All else is working fine though...

  • rananegra said:
    I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    I am getting that as well.
    Likewise. If it's an existing thread that I've already read something one, it takes me to the right place. One where I've not read anything before is where it is going to the first comment (this includes old threads where I opened them for the first time)

    This. 
    All else is working fine though...
  • rananegra said:
    I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    I am getting that as well.
    Likewise. If it's an existing thread that I've already read something one, it takes me to the right place. One where I've not read anything before is where it is going to the first comment (this includes old threads where I opened them for the first time)

    This. 
    All else is working fine though...
  • rananegra said:
    I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    I am getting that as well.
    Likewise. If it's an existing thread that I've already read something one, it takes me to the right place. One where I've not read anything before is where it is going to the first comment (this includes old threads where I opened them for the first time)

    This. 
    All else is working fine though...😉
  • @paulie8290 actually starts a useful thread but gives it a weird (meaning unique) title so the mods won’t look into it for you....
    D’oh!
  • I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    Same here.
  • This forum has been going downhill ever since cuddles replaced Ibborg 
  • yeah

    it's pretty

    rubbish
  • Sponsored links:


  • Roland out!
  • The spaces between each line
    Reflect the gaps in our squad in the moment
  • I'm having a problem when you read a new thread it's not showing that you've read any of it and just goes back to the first comment. 

    If that makes any sense.  :s  
    Same here.
    Same here. Shrugged 🤷‍♂️ and knew someone would do something about it eventually.
  • edited November 28
    LoOkOuT said:
    I’ve reported the issues to Big_Rob.
    I thought @brogib was head of that department?

  • Just an update, @LoOkOuT has been progressing the issues and a crack team of geeky developers are currently working on a fix 
  • edited November 29
    Just an update, @LoOkOuT has been progressing the issues and a crack team of geeky developers are currently working on a fix 
    Are they the same “crack team of geeky developers” that caused the problems in the first place?  :)
  • Just an update, @LoOkOuT has been progressing the issues and a crack team of geeky developers are currently working on a fix 
    Are they the same “crack team of geeky developers” that caused the problems in the first place?  :)
    Ha, no comment !
Sign In or Register to comment.

Roland Out!