Attention: Please take a moment to consider our terms and conditions before posting.

Embedding YouTube videos

Afternoon all.

I'm on desktop using Chrome and for some reason, when I post YT video links (e.g. https://www.youtube.com/watch?v=kIjExHdnx2E or whatever), they don't appear to me as automatically embedded like they used to.

Any solutions or reasons for this? Cheers.

Comments

  • Same happens with tweets. It’s been a couple of months since the change. Makes it a nightmare to post any kind of media from mobile.
  • Same happens with tweets. It’s been a couple of months since the change. Makes it a nightmare to post any kind of media from mobile.
    Tweets work for me a lot of the time:

    https://twitter.com/jack/status/20?lang=en

    ... Just previewed that and no dice, but my tweets on the Sport of Kings thread work. Hmm.
  • Not a lot works now since the changes . 
  • edited May 2
    PaddyP17 said:
    Same happens with tweets. It’s been a couple of months since the change. Makes it a nightmare to post any kind of media from mobile.
    Tweets work for me a lot of the time:

    https://twitter.com/jack/status/20?lang=en

    ... Just previewed that and no dice, but my tweets on the Sport of Kings thread work. Hmm.



    like that?
  • PaddyP17 said:
    Same happens with tweets. It’s been a couple of months since the change. Makes it a nightmare to post any kind of media from mobile.
    Tweets work for me a lot of the time:

    https://twitter.com/jack/status/20?lang=en

    ... Just previewed that and no dice, but my tweets on the Sport of Kings thread work. Hmm.



    like that?
    Yeah that works, how did you do that?!


  • Why does that work too now?! 

    WHAT IS GOING ON.
  • Monitoring via a certain Chinese phone company.

    Williamson is innocent
  • I thought there was an icon to embed a link that resolved it, but that seems to have disappeared on the iPhone 
  • Sploge 
  • I thought there was an icon to embed a link that resolved it, but that seems to have disappeared on the iPhone 
    I can see it if I use the full site, but it just adds some html code with no explanation as to how it should work.  
  • Sponsored links:


  • edited May 3
    On Chrome click the </> symbol, then post within the symbols e.g



  • I thought there was an icon to embed a link that resolved it, but that seems to have disappeared on the iPhone 
    I can see it if I use the full site, but it just adds some html code with no explanation as to how it should work.  
    Ok. At least on my version of iOS. If you click the embed symbol, paste the link before the string that gets displayed. Every on the “Today I’m listening to” thread can now see Amon Amarth in all their glory. 
Sign In or Register to comment.

Roland Out!