Attention: Please take a moment to consider our terms and conditions before posting.

CL format causing any problems

Is anyone else having problems with the look of CL during the last 24 hours? The content is there essentially but the format is all to pieces with none of the logos, profile pic's, etc reproduced. It seem to be fine on my phone but not on the PC at work.

Comments

  • Mine's ok, today is a little 'slow' though
  • some pages very slow loading
  • I've had two comment e-mailed to me for no apparnet reason.
  • Slow today but other than that fine
  • OK on my PC -not OK on mobile
  • its fine for me but i am unable to log in on my phone
  • Everything fine for me except for Carly Burn's picture being twice the size of everybody elses
  • I'll look into it.

    It's loading for me on both desktop and phone, but I will investigate. It's possible something was affecting mobile temporarily.

    Now that I think of it, one of the interns responsible for removing the stalks from our strawberries at CL Towers mentioned thinking she saw Michael Slater running from The Claus Jensen Server Room through the car park and across the way... in the direction of Curbishley Way, but we thought nothing of it. I'll check the tapes (after the strawberries, of course).
  • I had a problem with the site at work today, the layout was all messed up. phone and home have been fine.
  • My work one is messed up and has been for 48hrs

    Home is normal
  • Sponsored links:


  • I had a problem with the site at work today, the layout was all messed up. phone and home have been fine.
    Sounds like the same thing.
  • Your jobs are trying to tell you something lol

    Anyone care to report their home and work browsers, respectively (i.e. IE 6, FireFox 4 etc.)?
  • Just to add, our host had some load capacity issues lunchtime / early afternoon, so if your issues were during that period, that would explain it.

    If however they are ongoing, please give us as much info as you can in relation to your issue and the pc browser / mobile version you are operating, and we'll investigate.

    Thanks
  • At home I use internet explorer 9 and it works fine, At work it's internet explorer 7 I think. The problem occured all day at work and thats never happened before as i'm on CL far too much then I should do and in fact I thought it was it was them that messed around with and that I would be getting a call in the office at any time lol so was glad to see Bournemouths thread.
    If I'm still having the same problem tomorrow at work I will take a pic of how it looks and attach it on here tomorrow evening at some point.
    Try and have it fixed for the morning though lads as I don't really want another day of doing actual work :)
  • Sending these pics via phone so may come out wrong.
  • The formatting (at work on IE8) is up the spout, I'm guessing the work Websense internet blocker doesn't like something about the webpage and is only showing it in simple format?
  • Nicholas, I'm afraid there is nothing we can do with that.

    It's not an issue with us, its a generic one with Vanilla Forums. Unfortunately they are not compatible with old versions of IE (7 and below).

    My work one is the same, as are most of the PC's at my library. Incredibly frustrating.
  • Cheers guys. Just don't get why it would stop working all of a sudden when its worked fine for the last 3 or 4 years. Oh well suppose better do what I'm paid to then :(
  • I'm sure its cookie related or something.

    Just to be clear Nicholas, it still works, you can log in, post etc.

    It just looks crap visually.
  • Sponsored links:


  • Ok cool cheers ears.
  • edited July 2012
    It just looks crap visually.
    Blimey you aint kidding AFKA. I don't think anything's changed here at work recently so don't really get why I'm looking at something that looks like it's from the 1980's. Will have to put in a request that they updage to their interweb thingy if this is what it's going to look like perminently.
  • Whatever happened to the site today has fixed my settings at work. It looks normal again. Good work computer people.
  • Nicholas said:

    Whatever happened to the site today has fixed my settings at work. It looks normal again. Good work computer people.

    Same for me - that other format was doing my noggin in.
  • Everything fine for me except for Carly Burn's picture being twice the size of everybody elses

    Are you trying to say I've got a big head?
  • Anyone continuing to have problems, please empty your browser's cache and report back
  • I couldnt sign in ,reset password and still no joy then it just started to work!
  • edited September 2012
    Haven't been able to post any comments for last 24hours, but can now.
  • FAO Admin, noticed this thread and thought i'd just give you a heads up. My format has been playing around for a few months now, it's nothing serious and more than bearable just thought i'd let you know in case others had difficulty. I print screened a couple of shots that i've pasted into a word doc
    CL.docx 269.3K
  • Empty browser cache (I know it sounds like the answer for everything, but it's the first necessary step).
Sign In or Register to comment.

Roland Out!