Attention: Please take a moment to consider our terms and conditions before posting.

Can’t start a New Message thread in personal message option.

Try to post but it then immediately wipes off the recipients name/names and tells me (highlighted in red), that I need to enter at least one recipient name.......which I am doing?
So what’s wrong?

Comments

  • Enter names in the box below the one you are trying to now
  • Just stick it on the activity wall
  • Seems to be OK now.....the drop down list is now appearing once I type in the first two or three letters of their name.
    It wasn’t previously for some strange reason.
    Cheers Ben.
  • Write your message as well as recipients names on here and I'll try for you. ;)
  • T_C_E said:

    Write your message as well as recipients names on here and I'll try for you. ;)

    Funnily enough, one of them was to you telling you to fuck off!
    LOL!!!

  • Seems to be OK now.....the drop down list is now appearing once I type in the first two or three letters of their name.
    It wasn’t previously for some strange reason.
    Cheers Ben.

    I still haven't got it.
  • T_C_E said:

    Write your message as well as recipients names on here and I'll try for you. ;)

    Funnily enough, one of them was to you telling you to fuck off!
    LOL!!!

    Funny you should say that, as I was writing that I was thinking my response would be.
    @T_C_E Please fuck off, but I thought. Nah, your to much of a Gentleman. Sadly I was wrong. ;)
  • Useful update on the takeover and bonus stories from the meeting with the EFL this week, thanks.
Sign In or Register to comment.

Roland Out!