Attention: Please take a moment to consider our terms and conditions before posting.

This site is not private

edited March 2017 in Troubleshooting
someone is trying to obtain passwords etc or words to that effect.

Had that message a couple of times over the last 15 minutes or so and been unable (or rather not wanted to risk) to log in.

Just me or have others had similar?
«1

Comments

  • It happens to me on the tablet but is ok on PC.
  • I'm no expert but I was told on another forum that it's to do with this help.forumotion.com/t150283-information-about-new-secure-connection-protocol-standards
  • Can someone provide a screenshot?
  • edited March 2017

    Funny how this happens just after a rookie gets the job.

    In Cabes we don't trust

    Security risk. Gone from grassing to selling email addresses now I bet.
  • Reckon it's down to Lifers on another thread trying to get @The_President Paypal password.

    Nah it's KM trying to get all of his information so that she can pay HIS parents a visit ;).
  • image
    051.JPG
    4320 x 2880 - 4M
  • It's Katrien.
  • Sponsored links:


  • Attackers might be trying to steal your information!

    That rules out Charlton's forward line then!
  • Dansk_Red said:

    image

    That's the one.
  • Yeah I was getting that when I come in through Google search, so just opened up an old link and if worked
  • Is @conbles trying to swizz ya?
  • edited March 2017
    Ben18 said:

    cabbles said:

    Bumpy start for me what with article 50, Martin Mcguiness dying and now this.

    The Karel Fraeye of the admin team
    Harsh.

    Also, who know that when Ibborg claimed to be "The People's Moderator" he meant "Moderator of the People's Uprising?" Odd for a conservative ;)
  • cabbles said:

    Bumpy start for me what with article 50, Martin Mcguiness dying and now this.

    It ain't too late to admit you out over your depth
  • Sponsored links:


  • cabbles said:

    If this level of disrespect continues I shall have to go on a deleting purge and invite back Colin1961

    Grassing and theft and now threats. Not suitable as a moderator.
  • Forget the site not being secure.

    How on earth and when did @brussels become part of the moderating team?
  • @brussels didn't. It was @cobblers I heard.
  • edited March 2017
    Dansk_Red said:

    image

    That usually shows when you've accessed a site using https instead of http and the website doesn't use https. So the browser is warning you that the https protection isn't a thing on here and you shouldn't be mislead into thinking it is just by putting https in instead of http. That's my understanding of it anyway.

    If you click on the little circled i to the left of the website address in chrome it'll say the same thing "Your connection to this site is not secure". It's just because CharltonLife doesn't have https protection installed and not anything to worry about I don't think.

    EDIT: Also, your screen is really dirty.
  • Gotta be honest, when I first saw the title of this thread, I thought @iainment had asked you round to see his kittens again, Len.
  • That's the sort of moderation we like to see @i_b_b_o_r_g.

    Bring back the people's mod.
  • Thanks for raising @LenGlover and @Dansk_Red for the screenprint. @LoOkOuT is currently investigating and will raise with our host and we'll update when we've more info.
  • I think it's a Firefox thing
  • @Leeds_Addick has it right. It's to do with our multiple domains. Your browser is just informing you that the site is not encrypted using forum.charltonlife.com (it is encrypted through charltonlife.vanillaforums.com). If you've previously used the encrypted URL and then bounce over to forum.charltonlife.com then you'll get the message informing you that the info is no longer encrypted. It's just your browser letting you know that your info is no longer strictly private (different from secure). I'll look into other ways of smoothing this out, but if you prefer to use encryption, stick to charltonlife.vanillaforums.com.
Sign In or Register to comment.