Attention: Please take a moment to consider our terms and conditions before posting.

NPAPI plugins don't work on Chrome version 42 or higher

I keep getting this message popping up, saying CL uses the above.

Assuming I want to stay using Chrome, what should I be doing ?

Presumably, this is an issue for a substantial amount of posters ?

https://support.google.com/chrome/answer/6213033

Comments

  • Didnt realise Chrome had 'versions' - thought it was just a permanent continual update.
    And no, i use Chrome and never seen this.
Sign In or Register to comment.

Roland Out!